On 4/2/20 1:13 PM, Greg KH wrote:
No, the structure should be changed to actually be correct, as that is
not how it should be declared in order to not have any padding between
variables in the structure :)
What would be the correct way of declaring that structure?