Sudip Mukherjee sudipm.mukherjee at
Fri Jul 17 05:13:50 EDT 2015

On Fri, Jul 17, 2015 at 2:18 PM, Martin Knappe
<kohaerenzstifter at> wrote:
> Very easy:
Looks good. :)
But for me, now while reading the code I have to keep a note of the
value of cleanupState variable and the error path becomes confusing.
And besides in your opinion now which code is more readable, the original
code or this one?


More information about the Kernelnewbies mailing list