Why new kernel version cannot be installed on old Ubuntu?

Joontaek Oh na94jun at gmail.com
Sat Dec 5 08:35:37 EST 2020

Dear kernelnewbies mailing system.

Hello, I am a student studying the Linux kernel.

I mostly use the Linux kernel version 3.10.61 or 4.18.0, and Ubuntu for the
Linux distribution.

However, version 3.10.61 is not installed on the late Ubuntu version
(18.04), while version 4.18.0 is not installed on the old Ubuntu version

So, I am using my laptop with the multi-booting but it is too

Moreover, I get work that needs to modify the kernel 3.10.0 for Centos, but
the kernel 3.10.0 is not installed on the Ubuntu any version, and the
kernel 3.10.61 or the kernel 4.18.0 is not installed on Centos.

So, I have to install three Operating System on my laptop.

I tried to install them on a single OS among Ubuntu 14.04, 16.04, 18.04,
and Centos7.4, but I failed, being hung up during booting.

If you know why the problem occurs and how can it be solved, could reply me?

Joontaek Oh.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kernelnewbies.org/pipermail/kernelnewbies/attachments/20201205/dc4c1fea/attachment.html>

More information about the Kernelnewbies mailing list